Whiteboard Outage

Major incident Online Whiteboard
2021-06-01 04:06 PM EDT · 3 hours, 16 minutes

Updates

Resolved

No additional issues have been reported. We will note this incident as resolved, but if you see lingering or new issues, please reach out to us at portal_help@studypoint.com . Thank you for your patience.

November 4, 2021 · 11:25 AM EDT
Monitoring

We have identified and fixed the underlying issue. We will continue monitoring the situation for the evening to ensure there is no additional downtime. If you continue to have difficulty with the whiteboard, please reach out to us directly at portal_help@studypoint.com

November 4, 2021 · 11:25 AM EDT
Investigating

I’m sorry for the trouble. We’re continuing to work with the 3rd party to resume access to the whiteboard. We currently do not have an ETA for restoring access but we will continue to keep you updated here. Thank you for your patience.

November 4, 2021 · 11:25 AM EDT
Issue

We’re hearing about an issue where tutors and students are unable to access the Whiteboard. We found that it’s an issue tied to a 3rd party application that is core to running the whiteboard successfully. We’re actively working the issue and trying to work with that party to resolve the issue. Please see the outage documentation for alternative access to other software that can help you facilitate sessions. We’re very sorry for the issue and thank you for your patience. - Jason

November 4, 2021 · 11:25 AM EDT

← Back