Tutor Reporting 504 Gateway Error on Whiteboard

Major incident Online Whiteboard
2020-11-04 01:02 PM EDT · 49 minutes

Updates

Resolved

Marking as resolved for now. - JP

November 4, 2021 · 11:24 AM EDT
Investigating

This seems to be resolving after some changes that we made on our end. Please let me know if you see any unexpected behavior within the system and we’ll continue monitoring. Thank you for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Investigating

Confirmed that the issues we often see on Monday’s are happening today as well. We’ve found that once you are in, you should see continued success loading pages, so if you’re in, stay in, but we’re working to get you more access asap. Thanks for your patience. - JP

Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing about an issue where tutors are reporting 504 gateway errors while accessing the whiteboard. Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT

← Back