Likely Whiteboard Access Issues from 2020-11-02 05:00 PM EDT to 2020-11-02 06:45 PM EDT

Scheduled maintenance Online Whiteboard
2020-11-02 05:00 PM EDT · 1 hour, 45 minutes

Updates

Monitoring

Now at 30 minutes without issue. We’ll keep monitoring, but I’m going to assume we’re past the issues for the evening. Thanks for your patience! - JP

November 4, 2021 · 11:24 AM EDT
Monitoring

Looking good for the last 10 minutes. Will continue monitoring. Hopefully on the way back down from the issues. - JP

November 4, 2021 · 11:24 AM EDT
Monitoring

I’m continuing to see the system move up and down. It does appear that if you make it past login, you’ll be able to navigate the system pretty effortlessly. If you can’t make it past login, you can continue trying. We’re continuing to monitor the situation. - JP

November 4, 2021 · 11:24 AM EDT
Monitoring

The site is currently working and I was able to login successfully, but on Monday’s it’s subject to repeated ups and downs. I’ll continue to monitor. Thanks for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Scheduled

Team - As we’ve continued to research the issue that we’ve faced on Monday afternoons and evenings where our team experiences a 504 Gateway Error and are prevented from accessing the Whiteboard, we can’t be certain that we’ve found its resolution. We thought we had the issue under control but we’re starting (as of 2pm ET) to see the likelihood of an issue popping up tonight. I’m putting up this warning just in case. Please plan accordingly for any sessions occurring between 5 & 7pm ET. If you need access to a backup system, please find it here. We’ll push out updates as we have them here. Thank you for your patience and understanding. - JP

November 4, 2021 · 11:24 AM EDT

← Back