Tutor Reporting 504 Gateway Error on Whiteboard

Major incident Online Whiteboard
2020-10-28 01:32 PM EDT · 14 minutes

Updates

Resolved

Seems as though this is resolved. Sorry for the trouble. Thanks so much for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing about an issue where tutors are reporting 504 gateway errors while accessing the whiteboard. Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT

← Back