Reporting Incidents of Tutors Not Being Able to Login to Tutor Portal

Major incident Tutor Portal
2020-10-28 10:53 AM EDT · 1 hour

Updates

Resolved

Thank you for your patience. Access to the Tutor Portal has been restored and logins are successfully working once again.

November 4, 2021 · 11:24 AM EDT
Investigating

We’re continuing to research the issue. We don’t yet have an estimate for when login will be back up and running but we’re working to tackle the issue as quickly as possible.

As noted in the previous update, if you need access to the whiteboard in the interim, please reference the outage documentation for alternative access.

Thanks for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Investigating

We’ve confirmed the issue and can replicate receiving an alert upon attempted login that states: “There was an error logging in with your credentials. Please try again.”.

If you are trying to access your Tutor Portal to gain access to the whiteboard. Please use a workaround cited within the outage documentation to login directly to the whiteboard.

Thanks for your patience as we continue to work through this issue. - JP

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing from a couple tutors that they cannot login to the Tutor Portal and are receiving messages that say: “There was an error logging in with your credentials. Please try again”. We’re researching the issue now.

November 4, 2021 · 11:24 AM EDT

← Back