504 Gateway Error on Whiteboard

Major incident Online Whiteboard
2020-10-26 01:35 PM EDT · 19 minutes

Updates

Resolved

Sorry, there were two issues at play. First, the expected maintenance time zone was off and reflecting maintenance happening now when it is expected we experience issues later. Second, the issue that arises typically around 5:30pm came up this afternoon as well. It looks to be resolved now and I got some good data about the issue. We’ll continue our research, but we should be back up and running now. - JP

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing about an issue where tutors are reporting 504 gateway errors while accessing the whiteboard; this is occurring earlier than we’ve seen recently. We’re working to correct this asap. Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT

← Back