Likely Whiteboard Access Issues from 2020-10-26 05:15 PM EDT to 2020-10-26 06:45 PM EDT

Scheduled maintenance Online Whiteboard
2020-10-26 05:15 PM EDT · 1 hour, 30 minutes

Updates

Monitoring

Since 6:04 ET metrics have remained low. I expect you’ll have more consistent access for the remainder of the evening, but I’ll continue watching throughout the evening. - JP

November 4, 2021 · 11:24 AM EDT
Update

Sorry to say things are spiking once again. If you’re already logged into the system, you should be able to navigate it OK. If you are not logged in, access will be bumpy for another 15-20 minutes. Sorry for the trouble and thank you for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Monitoring

Metrics are coming back down to earth. I’m now able to successfully login. We believe we have a beat on what’s happening on this front although it will take some time to fix which means we might have some more ups and downs this evening. I’ll continue monitoring and post here as I see progress made. - JP

November 4, 2021 · 11:24 AM EDT
Update

We are running into issues right now as expected on the servers. We’re capturing data and monitoring logs to try to assess the cause. Thanks for your patience.

Outage instructions can be found here.

November 4, 2021 · 11:24 AM EDT
Scheduled

Team - As we’ve continued to research the issue that we’ve faced on Monday’s, we haven’t yet been able to hone in on the problem that has been preventing access for about an hour on Monday evenings. We have put even more monitoring in place this week to try to catch the issue in the act and put a stop to it once and for all. We wanted to get out ahead of this potential issue tonight and let you know our concerns ahead of being caught in the midst of issues later tonight. Please plan accordingly for any sessions occurring between 5 & 7pm ET. If you need access to a backup system, please find it here. We’ll push out updates as we have them here. - JP

November 4, 2021 · 11:24 AM EDT

← Back