Tutor Reporting 504 Gateway Error on Whiteboard

Major incident Online Whiteboard
2020-10-19 05:44 PM EDT · 13 hours, 33 minutes

Updates

Resolved

We’re marking this resolved as we haven’t received any additional reports of trouble and our metrics have looked solid since about 6:30 ET last night. We’re continuing to work with system administrators today to put in place a permanent resolution. -JP

November 4, 2021 · 11:24 AM EDT
Update

We’ve heard from some that they are still seeing intermittent access issues and others are now accessing things successfully and without issue. We’ll continuing reviewing things to get everyone back to operating as expected.

November 4, 2021 · 11:24 AM EDT
De-escalate

For the past 15 minutes, metrics and access have continued to be solid. The system has performed without interruption. We’ll continue monitoring. - JP

November 4, 2021 · 11:24 AM EDT
Monitoring

We’re starting to see access come back online and successful logins occurring. When we’ve seen this before on Monday’s we might see one additional spike within the next hour. We have significant monitoring in place to catch this in its tracks and work to prevent issues in the future. We’ll continue posting updates here. - JP

November 4, 2021 · 11:24 AM EDT
Investigating

We’re replicating the issue you’re facing and working with our system administrators to get this resolved as quickly as possible. Thanks for your patience and sorry for the trouble. We’ll continue updating here as we know more.

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing about an issue where tutors are reporting 504 gateway errors while accessing the whiteboard. Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT

← Back