Tutor Reporting 504 Gateway Error on Whiteboard

Major incident Online Whiteboard
2020-10-12 05:25 PM EDT · 2 hours, 1 minute

Updates

Resolved

Over the last hour, reports of issues have subsided. We’ll continuing monitoring, but we’ll consider it resolved for now. Thanks for your patience and sorry for the trouble. -JP

November 4, 2021 · 11:24 AM EDT
Monitoring

We’re seeing functionality return to normal on the site. We’re continuing to monitor to hopefully see the site remain up and running for the remainder of the evening. Sorry for the trouble and thanks for your patience. - JP

November 4, 2021 · 11:24 AM EDT
Update

After being in the clear for about 30 minutes, the system seems to be having issues once again. We’re continuing to research. If needed, please move on to alternative whiteboards in the interim. I sincerely apologize for the trouble. -JP

November 4, 2021 · 11:24 AM EDT
Monitoring

We’re no longer able to replicate the 504 gateway error and are seeing successful logins directly into the whiteboard as well as from the student and tutor sites. If you experience issues, please email portal_help@studypoint.com and we’ll continue to investigate. Thanks so much. - JP

November 4, 2021 · 11:24 AM EDT
Issue

We’re hearing about an issue where tutors are reporting 504 gateway errors while accessing the whiteboard. Please see the outage documentation for alternative access.

November 4, 2021 · 11:24 AM EDT

← Back