Tutors Reporting 504 Gateway Timeout on Whiteboard

Major incident Online Whiteboard
2020-09-28 04:35 PM EDT · 12 minutes

Updates

Resolved

Details provided by tutor helped point us in a direction. Confirmed that it’s now working without issue. Issue resolved.

November 4, 2021 · 11:24 AM EDT
Issue

Tutors are reporting that they are getting 504 errors on the whiteboard after login. Please refer to outage instructions while we research the issue.

November 4, 2021 · 11:24 AM EDT

← Back