Issue Creating New Spaces in LessonSpace Whiteboard

Minor incident Online Whiteboard
2024-07-22 01:11 PM EDT · 1 hour, 37 minutes

Updates

Resolved

This issue has been resolved. Please refresh your LessonSpace portal and you should be able to create spaces without issue. If you continue to run into trouble, please reach out to us at: portal_help@studypoint.com.

July 22, 2024 · 02:48 PM EDT
Update

LessonSpace has been in touch to let us know that their developers are actively working to resolve the issue and will be in touch as soon as they’ve implemented a solution. Thank you for your patience.

In the meantime, feel free to CLICK HERE to submit a request for a space to be created for you and we’ll take care of getting it created as soon as possible (within minutes).

July 22, 2024 · 02:13 PM EDT
Update

While users are unable to create new spaces, please CLICK HERE to request a new space to created for you. We will create the space asap and be in touch as soon as we do.

July 22, 2024 · 01:52 PM EDT
Issue

We are currently unable to create new spaces within the LessonSpace online whiteboard. I’m currently working to find a workaround and I’ve reached out to LessonSpace support. They are not currently reporting any gloabl issues on their status page found here: https://www.thelessonspace.com/status.

It appears as though use of previously created spaces is unaffected at this time.

I’ll continue monitoring the situation and be in touch with a possible solution to create new spaces if I’m able to find one - and/or - if LessonSpace is in touch with a solution.

Thanks for your patience and sorry for the inconvenience. -JP

July 22, 2024 · 01:11 PM EDT

← Back