Login Failing

Major incident Tutor Portal
2024-06-25 04:12 PM EDT · 19 hours, 17 minutes

Updates

Resolved

Thankfully the issue is now resolved. You are able to login to your tutor portal once again. We’re working with our partner to determine how we can avoid this happening again in the future. Thanks so much for your patience throughout this inconvenient outage.

June 26, 2024 · 11:28 AM EDT
Investigating

Final update for the evening:

If you need student ACT results you can let your Program Manager know what you’re looking for and he/she can research it for you. Additionally you can log into the student portal with the student’s username and password (it’s in every assignment email) and get more info that way.

Lastly, if you need the access to our whiteboard, please log in directly at https://studypoint.thelessonspace.com.

We expect this issue resolved during the day on Wednesday, June 25th. We will keep in touch via this status page and the alert on the tutor will disappear once resolved. Thank you for your patience

June 25, 2024 · 10:22 PM EDT
Update

Unfortunately, it appears as though the site will be down through the night.

We expect the site to return to a functioning state sometime on Wednesday, June 26th. Please hold onto your session notes until the site is back up and running. Thank you for your patience and sorry for the inconvenience.

June 25, 2024 · 07:08 PM EDT
Update

I’m sorry to say that unfortunately there is no update. We haven’t been able to resolve the error made on the other side and are waiting for them to act. We’ve conveyed that this is of the utmost importance. In the interim, please hold onto your session notes so that you can enter them as soon as we’re back up and running. Thank you for your patience.

June 25, 2024 · 05:35 PM EDT
Investigating

Unfortunately, our tutor portal is failing to allow you to login. We’ve found that this is due to an administrative issue on the part of the company we license the software from. We’re working with them to resolve the issue as soon as possible.

Thank you for your patience. We’ll be in touch as soon as possible.

June 25, 2024 · 04:12 PM EDT

← Back